[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: slink->potato upgrade was not quite as expected

On Tue, Feb 22, 2000 at 05:12:14PM +0100, Santiago Vila wrote:

> Certainly, if the upgrade process requires to remove perl-5.004 by hand
> (or by using this special APT feature), there is something fundamentally
> wrong, IMHO.

When I reinstalled my machine few month ago, I had the same problem. I first
installed slink base and dist-upgraded and upgraded to potato. apt complained
about perl and I had to remove perl using dpkg-option --force-remove-essential
manualy. But this was some time ago. The things might have changed up to now.

Greetings, Roland

Roland Bauerschmidt -- Freiberger Str. 17, 28215 Bremen, Germany
phone: +49 421 3763482, e-mail: roland@copyleft.de, http://roland.inbremen.net

Debian GNU / Linux -- the choice of a GNU generation

Reply to: