[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New draft of jcode.pl licence

I'll move to -devel lists from -legal, because legal issues are already solved.

At Wed, 15 Dec 1999 10:41:31 -0800 (PST),
Sean 'Shaleh' Perry <shaleh@valinux.com> wrote:
> > I'd like to upgrade jcode.pl in fml, requesting to upstream author of fml
> > and closes Bug#52108 (and maybe Bug#52109, both are release critical).  
> > Is there any problem?
> > 
> there are 3 copies of jcode.pl in Debian, one in fml, one in another package,
> and finally and actual libjcode-perl package.

> Could the three of you get together and work out one package which
> contains the file.

Hmm, so should i package these as follows?

 - main/interpreters/libjcode-perl	(provides jcode.pl)
 - main/mail/fml depends libjcode-perl
 - main/web/hns2 depends libjcode-perl

and modify fml and hns2 to use jcode.pl in libjcode-perl instead
of thier own jcode.pl.  Is this ok?

Fumitoshi UKAI

Reply to: