[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: proftpd

David Weinehall <tao@acc.umu.se> writes:

> On 7 Nov 1999, Rob Browning wrote:
> On my system, exactly one (!) package depends on xlib6; mtools. And that's
> a fairly stupid dependency (a daemon that most people don't use,
> which wasn't even in the earlier versions of mtools.)

File a bug against the package saying that the daemon should be
seperated into its own binary package and be suggested by mtools.

Or force-depend mtools to work without.

By the way, is there any way to tell apt that I really want a specific 
force-depends and that it should ignore the dependency errors
generated by such?

May the Source be with you.

Reply to: