[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Admnistrativa and security


Ladies and gentlemens !

Maybe you had forgotten but there still is remote bug in proftpd versions
prior to version pre6 (aik exploit has not been *published*). As you could
note, www.debian.org uses vulnurable version of proftpd. Also many of your
primary web and ftp mirrors do. It's very (imho) dengerous and should be
fixed asap.
I'd also like to inform you that, Debian's distribution STILL contains
vulnurable porftpd distribution ... (that many useres use).
Don't cry at me that i'm lame, blah, blah ...


* Grzegorz Stelmaszek        *          For my public PGP key:
* mailto:greg@tenet.pl       *           finger:greg@tenet.pl
* http://www.tenet.pl        *         18 E9 5E 6D 78 F0 11 F2
******************************         45 CF CF 63 77 C0 A4 20
           >>> Microsoft Certified Professional <<<

Reply to: