[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Binary packages with outdated sources



On Thu, Oct 14, 1999 at 04:22:53PM +0200, Sven LUTHER wrote:
> On Fri, Oct 15, 1999 at 12:09:01AM +1000, Anthony Towns wrote:
> >
> >     xfree86-1 3.3.5-1: powerpc has 3.3.5-1.1
> >
> 
> Branden would hang me if i uploaded the sources of this, ... :)))
> 
> or not, ?

Yes I would, because it would trigger a new round of builds on all the
other arches if I am not mistaken.

3.3.5-2, which I will release Real Soon Now, should not have any
architecture-specific issues.

In any case, if you didn't change the rules file or any of my maintainer
scripts, you didn't contravene the GPL.  The X sources themselves are
MIT'ed.

-- 
G. Branden Robinson              |
Debian GNU/Linux                 |        "Bother," said Pooh, as he was
branden@ecn.purdue.edu           |        assimilated by the Borg.
cartoon.ecn.purdue.edu/~branden/ |

Attachment: pgpYQFEuXlfzM.pgp
Description: PGP signature


Reply to: