[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [phil@hands.com: m68k 2.1_r3 unsatisfied dependency trn-->libncurses4(>= 4.2-3.1)]

> trn in m68k 2.1_r3 depends on libncurses4(>= 4.2-3.1), which isn't
> in slink.

I'll build a new slink version ASAP.

This trn version is rather old AFAICS, I can't tell you who built that
version apparently on a potato system...

> Can we not install things with unsatisfied dependencies into stable
> in future please ?

Would be a nice feature to automatically check deps :-)


Reply to: