[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why is libgtk1.2-1.2.3-1 bloating dynamically linked binaries (was: Why is libc-2.1.*.so not stripped?)

Ben Gertzfield wrote:
> >>>>> "Nils" == Nils Rennebarth <nils@ipe.uni-stuttgart.de> writes:
>     Nils> Morale: -dev packages should depend on the exact same
>     Nils> version as the corresponding libraries. Same bug exists in
>     Nils> the gdk-imlib-dev package.
> Yes, you're right. How can I best fix this? It's a super pain in the
> butt to update the version by hand every time I release a
> package. I've tried ${depends:Sourve-version} or something like that
> before to no avail.

I use Depends: lesstifg (= ${Source-Version}) in lesstif, and it works fine.

Richard Braakman

Reply to: