[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt bug?

This just gotta' be a apt bug...

----- s n i p -----
[ssh.guran]$ .# apt-get install pilot-link pilot-link-perl pilot-link-tcl pilot-manager pilot-template
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  pilot-manager: Depends: perl-tk but it is not installed
E: Sorry, broken packages

[ssh.guran]$ .# apt-get install perl-tk
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, perl-tk is already the newest version
0 packages upgraded, 0 newly installed, 0 to remove and 261 not upgraded.
----- s n i p -----

ii  perl-tk         800.014-1.1    Perl module providing the Tk graphics librar
Kennedy spy Albanian BATF nuclear World Trade Center Clinton terrorist
security cryptographic South Africa Delta Force assassination radar

Attachment: pgptoHtYa_SRP.pgp
Description: PGP signature

Reply to: