[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt bug?

*Turbo Fredriksson wrote:
> This just gotta' be a apt bug...
 I had a similar problem  a couple of times (not related to
perl).  Package a depends on package b.  I check b; dpkg -l
shows that the correct version of b is installed and configured,
but apt will not install a, saying that b needs to be installed.
Apt will not install b, because its already the most recent version.
  When it happend to me, I purged b, and then let apt reinstall it,
and then things were OK.  This happened once, maybe twice, in the

John Lapeyre <lapeyre@physics.arizona.edu>,  lapeyre@debian.org
Tucson,AZ     http://www.physics.arizona.edu/~lapeyre

Reply to: