[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken potato packages

Torsten Landschoff wrote:
> On Tue, Jun 01, 1999 at 07:54:36PM -0500, Sean Kelly wrote:
> > gicon depends on libglib1.1 (>= 1.1.3-2)
> This program is just crap. It uses internal functions of (an older version of)
> Imlib. Joey and I were unable to recompile it with current versions of
> gtk/glib/imlib...

Nah, it's not crap.  It's a nice program for its purpose.  Unfortunately
the author has half hacked Gdk and included it only partially so it doesn't
work with newer versions.  The author is aware of this and will do a rewrite
some time this year (he told me...).  Regarding Debian I have requested this
package to be removed which has been fulfilled.  I would like to be able to
keep that program but if the underlying Gdk version is not available anymore
that's not possible.



Unix is user friendly ...  It's just picky about its friends.

Please always Cc to me when replying to me on the lists.

Reply to: