[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken potato packages



On Wed, Jun 02, 1999 at 09:19:19AM -0700, Ben Gertzfield wrote:
>     Sean> gicon depends on libglib1.1 (>= 1.1.3-2) dfm depends on
>     Sean> libglib1.1 (>= 1.1.3-2) gpasman depends on libglib1.1 (>=
>     Sean> 1.1.3-2) libglib1.1 is missing.
> 
>     Ben> These packages need to be recompiled against libglib1.2.
> 
>     Joseph> dfm didn't recompile.  =<
> 
> well, either upstream will have to fix that with a new release (1.1
> GTK+/GLib are *NOT* supported either by us or upstream) or it'll
> have to be removed..

There's a new upstream and I'm adopting the package from grisu..  Works
nicely too.  Should upload the package today---maybe even before dinstall
runs.

--
Joseph Carter <knghtbrd@debian.org>            Debian GNU/Linux developer
PGP: E8D68481E3A8BB77 8EE22996C9445FBE            The Source Comes First!
-------------------------------------------------------------------------
<dark> "Let's form the Linux Standard Linux Standardization Association
        Board. The purpose of this board will be to standardize Linux
        Standardization Organizations."

Attachment: pgpXpukQRNfm2.pgp
Description: PGP signature


Reply to: