[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Broken potato packages



In a period of boredom, I was going through my package list of packages
I had installed.  I have had stable and unstable's package lists installed
and today I removed the stable packages to find that some potato packages
depend on packages that have been erased or renamed:

xt depends on gtkglarea
gtkglarea doesn't appear to exist anymore.

gicon depends on libglib1.1 (>= 1.1.3-2)
dfm depends on libglib1.1 (>= 1.1.3-2)
gpasman depends on libglib1.1 (>= 1.1.3-2)
libglib1.1 is missing.

wmss depends on libwraster1 (>= 0.20.3)
libwraster1 is missing.

ftpwatch depends on ncftp
urlview suggests ncftp
ncftp is missing.

If I don't hear anything more on this, I'll file bug reports against these
in about a week.

-- 
Sean Kelly <smkelly@zombie.org> or <smkelly@slashnet.net>
   PGP KeyID: 1024/77042C7B   ICQ UIN: 27955995         AIM: CmdrLinux
                              IRC: drdink@SlashNET

Send e-mail to smkelly@zombie.org with subject "send pgp key" for public key.

Attachment: pgp50kaIizgEh.pgp
Description: PGP signature


Reply to: