[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Perl 5.005 package

According to Joey Hess:
> Debian makes a promise of not only easy and safe upgradability, but
> safe partial upgradability, and it sounds like the new perl packages
> don't live up to that promise.

FWIW, Perl 5.004 and 5.005 can be configured so that they're both
installed and available at the same time.
Chip Salzenberg      - a.k.a. -      <chip@perlsupport.com>
      "When do you work?"   "Whenever I'm not busy."

Reply to: