[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bugs older than two years



Note: also forwarded this to the respective <bugid>@bugs.debian.org.

At the moment I have a fully Hamm system with some packages from
Slink.

Comments anyone?

In article <19990304214043.D23890@azure.humbug.org.au> you write:
>Old bugs againt man-db (Fabrizio Polacco <fpolacco@debian.org>):
>  3739 `man -l -' for stdin doesn't work                          =20
>[PATCH] A patch is included in the bug report

...confirmed still applies to slink.

>  3766 "man" acting too smart.                                    =20

"man 9term" appears to work, for me at least for me. It complains
that the man page doesn't exist, and not that it thinks you
haven't supplied the name of the man page.

>  3788 `apropos' matches only word-substrings even in page names  =20

...confirmed still applies to slink. However wishlist may be more
appropriate...

>  5360 Whatis (mandb) cannot follow .so links                     =20

probably can be closed as it is so old and looks like (to me)
it may not have been a debian problem anyway.

>Old bugs againt ncurses-bin (Galen Hazelwood <galenh@debian.org>):
>  3973 Home/End keys don't work right in nvi                      =20

Should probably be reassigned to nvi. vim works ok for me. nvi
in slink has this problem.

>Old bugs againt libc4 ():
>  5666 libc5-dev_5.4.13-1 fails in postinstallation (but installs)=20
>[REMOVE] libc4 is no longer supported

??? That is libc5 not libc4 ??? Is libc5 still supported?

>Old bugs againt nvi (Steve Greenland <stevegr@debian.org>):
>  5946 nvi +cmd has changed behavior                              =20

Is this really a bug? The BTS doesn't have much information.

>Old bugs againt strace (Wichert Akkerman <wakkerma@debian.org>):
>  6087 strace fails to trace run-amok pine                        =20

This seems to work here, but I haven't had any "disgraceful
disconnects" so I can't really comment. I strongly suspect
the problem was a kernel bug, hence this bug can probably
be closed.

>Old bugs againt ncftp (Martin Mitchell <martin@debian.org>):
>  7189 ncftp can't do recursive get                               =20

If this problem still exists, it probably should be downgraded
to "wishlist" and relabeled "ncftp recursive gets should work
with netware ftp server" (or similar).

>Old bugs againt fdutils (Anthony Fok <foka@debian.org>):
>  7893 fdformat causes my floppy parameters to be lost            =20

fdformat is no longer part of fdutils (as far as I know; it
has been replaced with superformat), I think this bug should be
closed.


Reply to: