[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Thread-safe X11 libs? (fwd)

>checking for thread-safe xlibs... no
>configure: error: You need to have thread-safe xlibs to use x11amp.

>Is this test just wrong? or are our libs wrong? 

I've got the same error while configuring. Before that error there's
another saying it wants gtk or glib or something > 1.1.12 (if I
remember correctly). After fixing this, the "thread-safe xlib error"
disappeared as well. So I guess it's an error in the configure
script... Also: are you aware that (at least the CVS-source) will not
configure with automake 1.4 but only with version 1.3?

Jörg Schuler.

P.S.: Sorry Greg: my mailer replied to you instead to the list at
X Jörg Schuler: Jorg.Schuler@stud.uni-karlsruhe.de, jcs@hatarakibachi. X
|               pond.sub.org. PGP-Key on demand.                       |
|    Don't try: http://www.uni-karlsruhe.de/~Jorg.Schuler. It's bad!   |
X * Hardware, n.: The parts of a computer system that can be kicked. * X

Reply to: