[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uploaded util-linux 2.9g-6 (source i386) to master

> > We do not officially support the 2.2 kernel in Slink.  People who want to
> > use 2.2 will have to compile it themselves and may have to upgrade some
> > packages.

> But what about shipping an extra directory support_2.2 which
> contains the kernel packages and the necessary utilities together
> with the Debian CDs.  This will not break the Debian policy but
> gives every user the chance to try it with its own risk and avoid
> downloading the things over slow connections.

To do so would indicate that Slink officially supports v2.2 of the kernel,
which it does not.

                                  ( bcwhite@pobox.com )

    In theory, theory and practice are the same.  In practice, they're not.

Reply to: