[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: What's needed for kernel 2.2

Hamish Moffatt wrote:
> > I just discovered, unfortunately, that you need the util-linux package
> > from potato (unstable). Rest of the things in slink are fine with
> > 2.2.0!!
> Why's that? I'm using the one from slink with 2.2.0 and it works just
> fine. I've been running 2.2.0-pre6 for a couple of weeks and just upgraded
> to 2.2.0 last night.

Because I, like every other user should do, read the documentation, and thus
read you need util-linux 2.9g. And if it works for you with lower versions,
does it always work? Yes, maybe, no, maybe not. I don't even want to take
the risk of 'yes it works most of the time, but sometimes it doesnt', with

You cannot say 'oh with this particular package, versions dont matter',
don't you think?

This is not meant as a disagreement to your 'claim', it's just that I think
it isn't wise not to listen to such requirements in general... that's also
the main reason I started the thread about slink/2.2.0.


Reply to: