[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ncurses-bin (was Re: Proposed recompilation to remove dependency on libc6 2.0.7u)

On Sun, 13 Dec 1998, Wichert Akkerman wrote:

> Previously Santiago Vila wrote:
> > As of today, there are several *essential* packages having this >= 2.0.7u
> > thing in the Pre-Depends field.
> Here is the list for the interested: bsdutils, util-linux, ncurses-bin, dpkg,
> findutils, shellutils, mount, e2fsprogs, sysvinit, bash.

BTW: From that list, ncurses-bin is essential but it does not use
Pre-Depends fields.

I think we should agree on either dropping his essential flag or
using Pre-Depends for it.


 "53de6c53b850116cea14b57ecb948fb1" (a truly random sig)

Reply to: