[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libguile problem in slink

Michael Meskes <meskes@debian.org> writes:

> We still have libguile3 in slink which needs _register_frame_info and siag
> is still linked against it. I just updated siag in hope to get the fixed
> version but it still doesn't work.
> BTW the same holds for guile-scsh.
> Am I correct that these have to be recompiled with libguile4? As it is right
> now this bug certainly is release critical.

Yes, you are correct.  libguile4 provides libguile3.

Reply to: