[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape install

On Tue, Dec 08, 1998 at 10:22:35AM -0700, John Greer wrote:
> I was setting up Netscape last night on my machine, 2.0.34, X-
> Windows, KDE.  I got libc5 installed and then when I tried to install 
> the motifn.... I got a dependency error stating that I need to install 
> xbase.  This is obviously installed.  Then when I tried to dpkg the 
> netscape.deb file I got dependency problems with libg++ and xlib6g 
> both of which I have.  I ran ldconfig to no avail to.  Any clues???

There was a version of X out that did not add "/usr/X11R6/lib" to
the /etc/ld.so.conf file.  That's one possibility.

If that's not it, it might be a good idea to cut and paste the text of
the error message(s) you got.

G. Branden Robinson              |    The greatest productive force is human
Debian GNU/Linux                 |    selfishness.
branden@ecn.purdue.edu           |    -- Robert Heinlein
cartoon.ecn.purdue.edu/~branden/ |

Attachment: pgpawO2B4kJnY.pgp
Description: PGP signature

Reply to: