[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Status of Slink



In article <199812080928.KAA11158@ezili.sis.pasteur.fr>, Stephane Bortzmeyer <bortzmeyer@pasteur.fr> writes:
> MANY packages still depend on libc6 >= 2.0.7u (the slink version)
> which prevents them (in an unecessary way) to run on
> hamm. Developers should recompile them against the latest libc6-dev
> which no longer uses incorrect dependencies (which were added
> because of the register_frame_info problem).

> It is just recompiling but it has to be done.

Can you explain why it "has to be done" ?  I mean, I can see that its
nice for it to be done, but why does it *have* to be done?

--
.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>


Reply to: