[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#30421: general: package dependecy problems with libc in slink

Package: general
Version: N/A


I coudn't upgrade my system automatically with the new libc-2.0.7u-7 library
and related libraries because the package dependecy checker (in dselect) says
that some important package (smail, bsdutils, modutils, dpkg, etc.) have to be
removed first. So I have to keep back these packages (libc, locales, libc-dev,
timezone, etc.).



-- System Information
Debian Release: slink
Kernel Version: Linux solaris 2.1.130 #3 SMP Wed Dec 2 08:39:17 CET 1998 i686 unknown

Reply to: