[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dselect / apt not working any more, libstdc++ trouble *argh*

On Fri, Nov 27, 1998 at 12:47:53 +0100, Alexander Koch wrote:
> I have a system from the latest slink where I cannot run dselect/
> apt any more so installing anything gets tough.

You'll have to FTP updated packages and install them using dpkg (dpkg itself
still works).

It Works For Me (TM) recipe:
- get dpkg and apt versions from current frozen if you haven't already, 
  and install them; these are linked against libstdc++2.9 rather than 2.8 [*], 
- get libc6 2.0.7u-6 and libstdc++2.9 2.91.59-1 (currently only in Incoming 
  and its mirrors; see http://www.debian.org/devel/incoming_mirrors), 
  and install them in one go:
  dpkg -i libc6_2.0.7u-6.deb libstdc++2.9_2.91.59-1_i386.deb

[*] libstdc++2.8 is also affected by the __register_frame_info problem; I
    hope to upload a fixed version tonight.

Cyberspace, a final frontier. These are the voyages of my messages, 
on a lightspeed mission to explore strange new systems and to boldly go
where no data has gone before. 

Reply to: