Re: glibc recompiling was Re: libc resolver problem solved (critical bug)
On Sun, 22 Nov 1998, Jason Gunthorpe wrote:
> On 22 Nov 1998, Guy Maor wrote:
> > Oops, how silly of me. You'll have to enumerate all four versions,
> > Dale. And 1.4.1 is in unstable. A simpler alternative might be:
> > Conflicts: dpkg (<=18.104.22.168), dpkg (=1.4.1)
> > Versions prior to 22.214.171.124 will work with a v libc6, but that requires
> > three more conflicts entries.
> Conflicting with the bo dpkg's (which is what dpkg <= 126.96.36.199 will do)
> is insanely dangerous. It means that you can't upgrade from bo as you will
> need to install libc6 dpkg before you install libc6!
> He must enumerate all four versions, it is the only solution.
I agree. I only needed to know what the version numbers were.
Thanks...I think ;-)
_-_-_-_-_- Author of "The Debian Linux User's Guide" _-_-_-_-_-_-
aka Dale Scheetz Phone: 1 (850) 656-9769
Flexible Software 11000 McCrackin Road
e-mail: firstname.lastname@example.org Tallahassee, FL 32308
_-_-_-_-_-_- If you don't see what you want, just ask _-_-_-_-_-_-_-