Re: glibc recompiling was Re: libc resolver problem solved (critical bug)
On 22 Nov 1998, Guy Maor wrote:
> Oops, how silly of me. You'll have to enumerate all four versions,
> Dale. And 1.4.1 is in unstable. A simpler alternative might be:
> Conflicts: dpkg (<=18.104.22.168), dpkg (=1.4.1)
> Versions prior to 22.214.171.124 will work with a v libc6, but that requires
> three more conflicts entries.
Conflicting with the bo dpkg's (which is what dpkg <= 126.96.36.199 will do)
is insanely dangerous. It means that you can't upgrade from bo as you will
need to install libc6 dpkg before you install libc6!
He must enumerate all four versions, it is the only solution.