[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc recompiling was Re: libc resolver problem solved (critical bug)

Jason Gunthorpe <jgg@ualberta.ca> writes:

> On 22 Nov 1998, Guy Maor wrote:
> > So you should use
> > Conflicts: dpkg (>=, dpkg (<=
> This won't work

Oops, how silly of me.  You'll have to enumerate all four versions,
Dale.  And 1.4.1 is in unstable.  A simpler alternative might be:
Conflicts: dpkg (<=, dpkg (=1.4.1)

Versions prior to will work with a v libc6, but that requires
three more conflicts entries.


Reply to: