[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc recompiling was Re: libc resolver problem solved (critical bug)

> > My inclination is to "move along" to the new libraries ASAP, rebuilding
> > those packages that were built with -5. Any other step looks like lost
> > ground that will eventually have to be covered, so why not do it now?
> As I noted in one of my previous posts, please add a conflict against
> current libstdc++ because this new libc will break all c++ apps linked
> against libstdc++2.9 (i'm not sure if it is just the library or the apps
> too :( ), like apt, dselect, etc...

I assume it just breaks a specific version of libstdc++2.9, right?

> Btw, CC goes to Brian, because this is a very serious release issue...

Thanks!  I'm not reading the lists right now.

                                  ( bcwhite@pobox.com )

   Tired of spam?  See what you can do to fight it at: http://www.cauce.org/

Reply to: