[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ToDo List for the Boot Floppies Package

Martin Schulze writes:
> <haggie> no, the new boot-floppies doesn't need the old slang, only ncurses3.4
> <CosmicRay> no ncurses4?
> <haggie> ncurses4: yes, we need it,  but some packages need also the
>         old one, this is one point to get the size smaler (for the
>         1.7 MB rescue disk!)

hasler/~ sudo apt-get install boot-floppies
Updating package status cache...done
Checking system integrity...ok
The following extra packages will be installed:
  popt libc6-dev libc6-pic libc6 sysutils 
The following NEW packages will be installed:
  popt boot-floppies libc6-pic sysutils 
2 packages upgraded, 4 newly installed, 0 to remove and 178 not upgraded.
Sorry, but the following packages are broken - this means they have unmet
  boot-floppies: Depends:slang0.99.38-pic

John Hasler
john@dhh.gt.org (John Hasler)
Dancing Horse Hill
Elmwood, WI

Reply to: