[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

guile problem again

I managed to switch to guile1.3 completely by recompiling gnome-guile
myself. But gtk-du still doesn't start up:

./gtk-du: warning: different versions of libguile and ice-9:
./gtk-du: libguile: configured on Fri Sep 11 08:54:08 PDT 1998
./gtk-du: ice-9:    configured on Fri Sep 11 08:54:45 PDT 1998
guile: Wrong number of arguments to #<procedure string-index (s c)>

I'd really like to see gtk-du. But with my non-existant guile knowledge I
definitely cannot maintain it if it's worth packaging.

Dr. Michael Meskes      | Th.-Heuss-Str. 61, D-41812 Erkelenz | Go SF49ers!
Senior-Consultant       | business: Michael.Meskes@mummert.de | Go Rhein Fire!
Mummert+Partner         |  private: Michael.Meskes@usa.net    | Use Debian
Unternehmensberatung AG |           Michael.Meskes@gmx.net    | GNU/Linux!

Reply to: