[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug 26827 again (about secure-su)



Quoting warp@whitestar.soark.net (warp@whitestar.soark.net):
> On Tue, Oct 20, 1998 at 07:44:42PM +0200, Michael Meskes wrote:
> > You're right of course. Argh! Never really thought about it.
> > 
> > So what do we do? I think we should move gnu-su out of fileutils into its
> > own package and make the two su packages conflict with each other.
> 
> Which still means that secure-su can not be installed on a debian
> system, as findutils, which is 'Essential: yes' requires gnu-su...
> 
> So, where does this leave us?

Either secure-su gets patched to provide the functionality it's missing
(which shouldn't be that hard: gnu su doesn't do much, and it's open
source) so it can divert gnu su (and suggest that gnu su lose its suid
bit) or secure-su is not really useful on a debian system.

Mike Stone

Attachment: pgpENDaHEr1GE.pgp
Description: PGP signature


Reply to: