[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gnome and gtk--

Perhaps I'm missing something, but I don't see any way of using gtk--
with gnome at the moment.  I was going to try packaging gnome-hack (for
my own use -- I'd want to check with the nethack maintainer before doing
anything more with it), but it seems to require gtk-- and gtk1.1, and
the two don't seem to work together at this point.

I think it would really be nice to get a gnome-supporting version of
gtk-- in before the slink freeze.  Is anyone working on this?
Chris Waters   xtifr@dsp.net | I have a truly elegant proof of the
or   cwaters@systems.DHL.COM | above, but it is too long to fit into
http://www.dsp.net/xtifr     | this .signature file.

Reply to: