[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Slink packages that depend on libstdc++2.8

On Wed, Sep 30, 1998 at 09:36:54PM -0700, Ben Gertzfield wrote:
> libstdc++2.9 is the only libstdc++ in slink.
> There are still many, many packages that depend on libstdc++2.8, 
> including such trifles as dpkg and apt. 
> I recommend libstdc++2.8 be reuploaded into slink; there's no
> reason for it not to be there for backwards compatibility.
> Ben

In my directory on master is most of a valid libstdc++2.8 package.  I'm
having a nasty linker problem - there are symbols missing from the
library.  If anyone wants to take a look at it you are more than
welcome to.


Reply to: