[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pre-release gnus package available

On 1998/08/03, mdorman-debian-devel@lists.debian.org wrote:
> BTW, this directory also has my package of the 'custom' library.  You
> must have this in order to use gnus with emacs19.  As a result of the
> inclusion of custom in emacs20 and xemacs, the dependencies on gnus
> are a little wierd---it depends on 'emacsen, custom | emacs20 |
> xemacs20'.  I think this will produce the desired result (you must
> have some 'emacsen', and either custom or one of the versions that
> includes it), but please let me know if you encounter problems.

There is no xemacs20 package.  You'll need to depend on 

  xemacs20-nomule | xemacs20-mule | xemacs20-mule-canna-wnn

I ran into this as well with my JDE package.  Perhaps these packages should
declare a `Provides: xemacs20' header.


Ruud de Rooij.
Ruud de Rooij

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: