[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#23951: ircd: postisnt does not check for errors

-> Package: ircd
-> Version: 2.10.02-1
-> Severity: important
-> This is a resubmission of #19684 which has expired without the bug being fixed
-> in hamm.  The fact that it does not check for errors is lethal with a
-> nonworking perl.  Please do not close bugs before the fixed version is
-> installed as sometimes they don't.

I really don't know why ircd is distributed as package; current ircd
versions are made to be compiled on machine  where they should be installed
and I think distributing compiled binaries is useless.

-> -- System Information
-> Debian Release: 2.0
-> Kernel Version: Linux gondor 2.0.34 #2 Sun Jun 21 15:45:18 EST 1998 i486 unknown
-> Versions of the packages ircd depends on:
-> ii  libc6           2.0.7pre1-4    The GNU C library version 2 (run-time files)

 Matus "fantomas" Uhlar, sysadmin at NETLAB+ Kosice, Slovakia
 BIC coord for *.sk; admin of netlab.irc.sk; co-admin of irc.felk.cvut.cz

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: