[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel 2.0.34 and hamm

On Sat, Jun 06, 1998 at 06:18:19PM -0400, Ossama Othman wrote:
> > Yes, AIC7XXX is a problem with 2.0.34.  This probably means that 2.0.35 will be 
> > forthcoming. 
> I've had no problems whatsoever with my AIC7880 onboard UW SCSI
> controller.  It handles my SCSI-3 hard drive, SCSI-2 CD-ROM Drive and my
> SCSI-1 DAT/DDS-2 tape drive just fine.  Nevertheless, if everyone else is
> having so many problems maybe it should at least be made available.

Apparently the problem is only with the non-Wide controllers (as the prior
poster mentioned he had).

There is apparently an updated driver on whatever the AIC7XXX driver's home
site is.  Maybe that should be included as a local patch for our source---at
least up to this point, Alan Cox has been making it sound like 2.0.35 is a
month or two away, at least.


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: