[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

telnet / nfs / ftp broken in current hamm?

I had problems doing a telnet / ftp / nfs mount together with some
other stuff so I installed a clean system with the latest boot disks.

After the installation most worked again, but not telnet / ftp and nfs 

I can ping any host in the network and the nameserver works also.
I can telnet / ftp / nfs mount from any host to my computer.
(nfs first had "RPC: unregisted ...", but reinstalling netstd solved

Therefore I believe the network works fine.

When I try to telnet from my maschine I get

Connected to <other comp>
Escape character is '^]'.

and after a while the connection is closed by foreign host.  Same with
ftp. And nfs stops with an timeout.

Are there any configfiles that have changed lately that terminate
outgoing connections or something else?

Any help is apreciated.

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: