[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Configuration of teTeX broken (send once more due to list problems)

On Thu, 7 May 1998, Nils Rennebarth wrote:

> I tried to upgrade tetex-0.4 to tetex-0.9 but that failed altogether,
> because the postinst failed. I corrected the install scripts and sent a 
> patch to the maintainer but did not get any feedback.
     dpkg --purge --force-depends tetex-base tetex-bin tetex-ext
first to uninstall your old tetex-0.4.  Then install tetex-0.9.
This (and only this) worked for me.  But be sane and keep your old
tetex-0.4 packages to downgrade if you can't cope with the trouble
I mentioned!



To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: