[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFD : libg++/gcc/egcs upgrades needed for libc6

Regarding "Re: RFD : libg++/gcc/egcs upgrades needed for libc6" of 17:18
-0500 1998-02-03, Christopher C. Chimelis wrote:
>FYI, I'm still having some related problems (C++) with gcc 2.8.0 on the
>Alpha along with some other optimisation problems.  These things have
>been fixed in egcs 1.0.1, but not gcc apparently.  My personal feeling
>is that we (at least on the Alpha if not other archs that have gcc
>problems...Sparc comes to mind)

PowerPC also. gcc 2.8 is severely broken on PowerPC.

Joel "Espy" Klecker     Debian GNU/Linux Developer    <mailto:jk@espy.org>
<http://www.espy.org/>                            <http://www.debian.org/>

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: