[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: postgresql, tcl/tk 8.0 for bo-unstable:-)

On Tue, Jan 27, 1998 at 12:49:34PM -0800, David Welton wrote:
> The tcl/tk packages need some manual intervention to install, but
> since I have heard nothing after my original posting regarding this, I

I thought I sent something.

> will go ahead and post these as well, as the libpgtcl stuff was built
> with it.
> Questions, comments?

If they built with libc5, DO NOT name them tcl8.0 and tk8.0.  Use
tcl80 and tk80 instead.  Also DO follow the convention of having the
-dev packages conflict with tcl-dev and tk-dev.

David Engel                        ODS Networks
david@sw.ods.com                   1001 E. Arapaho Road
(972) 234-6400                     Richardson, TX  75081

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: