[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Overlaps between bo and hamm

On Sun, 25 Jan 1998, Richard Braakman wrote:

> Overlap hamm/libc6-dev_2.0.6-2 and bo/oldmitpthreads_0.0:
>    usr/include/pthread.h
> Does gnats still need oldmitpthreads?
> Overlap hamm/libc6-dev_2.0.6-2 and bo/bind_4.9.5-1.4:
>    usr/lib/libresolv.a
> I presume that libresolv.a disappeared from bind when it was converted
> to libc6, but the changelog doesn't say when.  To be safe, I'd pick
> the "Security release" version and add a Replaces: bind (<= 4.9.6-1)
> to libc6-dev.  YMMV.

How about Depends: bind >=4.9.6-1

> Overlap hamm/libc6-dbg_2.0.6-2 and bo/libc5-dbg_5.4.33-3:
>    usr/lib/libc_p.a
> Overlap hamm/libc6-dev_2.0.6-2 and bo/man-db_2.3.10-38:
>    usr/bin/gencat

I suspect that all of these problems should be solved with version
specific Depends:

> Overlap hamm/gmp_2.0.2-3 and bo/libc5-dev_5.4.33-3:
>    usr/include/gmp-mparam.h
gmp should be removed from hamm. It has been replaced by gmp1 and gmp2,
both of which put their header files in /usr/include/{gmp1, gmp2} allowing
both development packages to be installed at the same time.


_-_-_-_-_-_-   Author of "The Debian User's Guide"    _-_-_-_-_-_-_-

aka   Dale Scheetz                   Phone:   1 (904) 656-9769
      Flexible Software              11000 McCrackin Road
      e-mail:  dwarf@polaris.net     Tallahassee, FL  32308

_-_-_-_-_-_- If you don't see what you want, just ask _-_-_-_-_-_-_-

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: