[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Overlaps between bo and hamm

On Sun, 25 Jan 1998, Dale Scheetz wrote:

> > Overlap hamm/libc6-dev_2.0.6-2 and bo/bind_4.9.5-1.4:
> >    usr/lib/libresolv.a
> > I presume that libresolv.a disappeared from bind when it was converted
> > to libc6, but the changelog doesn't say when.  To be safe, I'd pick
> > the "Security release" version and add a Replaces: bind (<= 4.9.6-1)
> > to libc6-dev.  YMMV.
> How about Depends: bind >=4.9.6-1

Why would you force anyone who wants to compile anything to install
bind ? The Replaces would be ok.


Madarasz Gergely           gorgo@caesar.elte.hu         gorgo@linux.rulez.org
      It's practically impossible to look at a penguin and feel angry.
          Egy pingvinre gyakorlatilag lehetetlen haragosan nezni.
              HuLUG: http://www.cab.u-szeged.hu/local/linux/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: