[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Does it conform our demands?

Jozef Bednarik <bed@cedo.cz> writes:

Debian supports all of these features you mention in both the current
stable release (1.3), also known as bo, and the upcoming release
(2.0), also know as hamm.  All of the software in our main
distribution is free, and will remain that way (see our policy
documents at www.debian.org for details).

>     3Com fast ethernet adapter 3C905-TX (or at least any other fast ethernet
>         card available on the market)

Note that you should probably avoid this card.  Get a DEC tulip based
card instead.  I switched to the D-Link card with no problems.  The
tulip based cards are cheaper and are more compatible with Linux.  The
drivers for the 3Com 3C9xx cards have some serious problems on some
machines, especially if you try to use them at 100MBit.

Oh, and In the future, questions like this should be directed to
debian-user@lists.debian.org rather than debian-devel.


Rob Browning <rlb@cs.utexas.edu>
PGP fingerprint = E8 0E 0D 04 F5 21 A0 94  53 2B 97 F5 D6 4E 39 30

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: