[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bo-updates packages

Steve Greenland <steveg@rpcweb.dmccorp.com> writes:

> Nobody, but I don't *expect* it to, either. I guess my theory on this
> is that if the change is "small enough" to expect no problems (i.e.
> perl-5.003 -> perl-5.004 (or whatever the actual number are)), then
> is it *really* necessary to provide the upgrade?

Don't forget that installing this *minor* upgrade would break *all*
the packages like perl-tk that depend on a particular version of
perl.  Come to think of it, I think I need to change my perl-tk
Depends to be more restrictive...

Rob Browning <rlb@cs.utexas.edu>
PGP fingerprint = E8 0E 0D 04 F5 21 A0 94  53 2B 97 F5 D6 4E 39 30

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: