[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgrade problems



Hi,

Tonight, three new packages arrived after I did my Update:

e2fsprogsg, e2fslibsg, comerr2g.  e2fsprogsg, in particular, Replaces
e2fsprogs.  Yet dselect left these tree replacements WITHOUT being
selected, instead opting to leave the old versions installed.  And
these are Required packages in section base!

This definately needs to be fixed before release.

I am submitting an appropriate bug against dpkg.

-- 
John Goerzen          | Developing for Debian GNU/Linux (www.debian.org)
Custom Programming    | Debian GNU/Linux is a free replacement for
jgoerzen@complete.org | DOS/Windows -- check it out at www.debian.org.
----------------------+----------------------------------------------
Find out how to avoid all those pesky crashes, lockups, application errors,
and slow applications at http://www.debian.org -- Debian can replace Windows
95 with a much more stable operating system.


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: