[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

`dump' command - tape size

I am trying to use dump to write to DAT tape (60m long); I believe the
capacity of this is something around 2Gb.

dump seems to believe that the capacity is something like 45Mb and, contrary
to what the manual says, does not keep on writing to the end of the tape, but
asks for a new volume after only 45Mb.

I tried specifying block size and number of blocks:
   dump 0unfBb /dev/nst0 16000 64 /var
but this seemed to make matters worse rather than better.

Then I tried specifying density and length: the figures are obviously outside
any range contemplated:
   dump 0unfds /dev/nst0 10900932 197
and dump refused to accept the density figure, so i had to decrease the 
density and
increase the length until my input was accepted.

Should dump be able to detect the end of a DDS tape?  If so, should it not
use EOT as a marker rather than trying to calculate tape lengths when it is 
not asked to do so?
Oliver Elphick                                Oliver.Elphick@lfix.co.uk
Isle of Wight                                  http://lfix.co.uk/oliver

PGP key from public servers; key ID 32B8FAA1

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: