[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Latest libc6/libg++ breaks update-menus

Stephen Zander <srz@mckesson.com> writes:
> The latest libc6/libg++272 cause update-menus to core dump. Details are
> libg++272:
> libc6: 2.0.5c-0.1
> Note that bash etc are functioning fine so I don't think its a libc6 problem,
> per se.
> Should I bug this, at to which package?

Yep.  Probably to libg++272.

glibc 2.0.5 switched to using vtable-thunks for libio.  H J Lu has
released libg++ which is compatible with this.

- Hari
Raja R Harinath ------------------------------ harinath@cs.umn.edu
"When all else fails, read the instructions."      -- Cahn's Axiom
"Our policy is, when in doubt, do the right thing."   -- Roy L Ash

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: