[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg libc5 available in project/experimental

In project/experimental/dpkg_1.4.0.19_i386-libc5.deb
there is a version of dpkg compiled for libc5.

dpkg-dev is `Architecture: all' and doesn't depend on any libc, so
there is no need for a separate libc5 version.  However, it does
depend on patch 2.2, which is only available as a libc6 version in

It would be good for there to be a libc5 version of patch 2.2.  If
noone else wants to produce one I may do so; but it would hopefully be
easy ...


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: