[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libpng1

On Tue, 30 Sep 1997, Andreas Tille wrote:

> On Tue, 30 Sep 1997, Marco Pistore wrote:
> > You should use libpng0 instead (the maintainer renamed the
> > package since the major number of libpng is 0, not 1).
> But this doesn't help when dpkg complains about missing libpng1
> when installing gimp.  

Ops, i wrongly argued you were the maintainer of gimp :)

> Should I wait for a version with corrected 
> dependencies or follow the hint of Philippe Troin to use
> libpng1 from bo?

If you use libpng1 from bo then dpkg does not complain.

However, programs compiled for libc6 that are linked with libc5-libraries
(like libpng1 in bo) can produce segment faults; i'd suggest to
upgrade to the new version of gimp only if you REALLY need it.



TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: