[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libfoo package depend on libfoog package?

On Fri, 12 Sep 1997, Enrique Zanardi wrote:

> A user that doesn't want to upgrade his system to libc6, just upgrade 
> a single libc5-based library to another libc5-based version, only has to
> add /usr/lib/libc5-compat, /usr/X11R6/lib/libc5-compat and /lib/libc5-compat 
> to his /etc/ld.so.conf to keep having a libc5 system, but using the 
> libc5-based libs from hamm. Am I wrong?

Actually just /lib/libc5-compat and /usr/lib/libc5-compat

> I have just checked and couldn't find which postinst will add those lines 
> when upgrading from bo to hamm (I thought it was ldso's one, but it
> seems I was wrong), so it would be nice if that was suggested somewhere,
> perhaps in your mini-Howto.

I guess we figured out it was libc6 or libc5.  I'll add a note about it to
the next version of my howto.

                     |    If you will practice being fictional for a while,
   Scott K. Ellis    |            you will understand that fictional
   storm@gate.net    |          characters are sometimes more real than
                     |            people with bodies and heartbeats.
                     |                       -- Illusions

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: